Nie tworzy się dostawa wychodząca dla pojedyńczych pozycji

A tu dla odmiany podyskutować możesz na tematy logistyczne SAP. Jeśli pojawią się jakieś pytania, nie zwlekaj, zadaj je natychmiast.
[email protected]
Posty: 2
Rejestracja: śr mar 24, 2021 1:51 pm

Nie tworzy się dostawa wychodząca dla pojedyńczych pozycji

Post autor: [email protected] »

Cześć,
Mam problem, którego nie wiem jak rozwiązać.
Użytkownik tworzy STO, następnie automatycznie generuje sie dla wszystkich pozycji jedna dostawa wychodząca. Dla niektórych przypadków, np jeżeli jest 10 pozycji, dostawa nie tworzy się dla 2. Ale jak wejdziemy w VL10B, tworzy się bez żadnych błędów, wiec mamy nowy numer dostawy. Jednak powinna być 1 dostawa dla wszystkich pozycji. Przypadki nie są regularne, nie widzę schematu do odtworzenia błędu :(
Sprawdziłam już wszystko - czy daty się zgadzają, porównałam materiały, adresy - wszystko jest takie same jak dla innych pozycji i powinna utworzyć sie ta sama dostawa. Czy mieliście podobny problem? Proszę o pomoc.

Zweryfikowałam jeszcze z programem ZLE_ANALYZE_DELIVERY_SPLIT, ale nic nie znalazło.
dominik.tylczynski
Posty: 7430
Rejestracja: wt kwie 03, 2007 4:05 pm
Has thanked: 1346 times
Been thanked: 1176 times

Re: Nie tworzy się dostawa wychodząca dla pojedyńczych pozycji

Post autor: dominik.tylczynski »

W jaki sposób automatycznie tworzysz dostawy wychodzące w referencji do STO? Nie kojarzę takiej funkcji w standardzie.
mrcb
Posty: 205
Rejestracja: czw maja 31, 2007 10:17 pm
Has thanked: 8 times
Been thanked: 59 times

Re: Nie tworzy się dostawa wychodząca dla pojedyńczych pozycji

Post autor: mrcb »

Automatyczne tworzenie dostaw wychodzących dla STO pojawiło się przy okazji SPM'a, potem chyba stało się standardem.
Proponuję sprawdzić logi przetwarzania w transakcji V_SA, jest szansa, że problematyczna pozycja zostawi tam ślad.

pozdr.m.