Wysyłanie emaili z SAP - błędy w Outbound Send Requests w SCOT

Jeśli programujesz, administrujesz, integrujesz i masz wątpliwość lub obawę, to właśnie najlepsze miejsce dla Ciebie. Pisz śmiało...
peterek13
Posty: 102
Rejestracja: czw sty 29, 2015 4:44 pm
Has thanked: 30 times
Been thanked: 46 times

Wysyłanie emaili z SAP - błędy w Outbound Send Requests w SCOT

Post autor: peterek13 »

Hej wszystkim,
Widziałem wątek z wysyłaniem maili z SAP na forum, ale nie zauważyłem żeby gdzieś wystąpił podobny problem do mojego, stąd nowy wątek.
Chodzi o automatyzację wysyłania Zamówień zakupu ( PO) do vendora.

Pomijam wszystkie ustawienia po stronie modułu MM, tam wszystko wydaje się być prawidłowe.( nowy output, kompletna konfiguracja i ustawienia w NACE, etc.). Output jest zresztą prawidłowo przetworzony w PO

Problem zaczyna się w transakcji SCOT, w której jest ustawiony job przetwarzający wysyłanie e-maili.
Skonfigurowałem w SCOT cały node dla gmaila ( używam adresu gmailowego do wysyłki PO ).
Adres e-mail dla dostawcy jest wpisany w danych adresowych i w node w SCOT.
Adres e-mail z którego wysyłam PO jest wpisany w danych użytkownika w SU01.
Ustawiony jest serwer smtp.gmail.com, który powinien byc wpisany w node jako mail host i mail port jako 587 ( dane z ustawień w gmailu ).
W konfiguracji node dla gmaila w SCOT wybrana jest tez opcja " always use TLS"
Jeżeli podglądnąć w nieprzetworzonej wysyłce w SCOT dokument który miał być przesłany, to widać wydruk zamówienia ustawiony w sposób odpowiadający konfiguracji wydruku po stronie MM.
Dodam jeszcze tylko,że po stronie skrzynki gmail używanej do wysyłek włączony jest dostęp dla mniej bezpiecznych aplikacji.

Może ktoś ma pomysł, gdzie może tkwić błąd

Pozdrawiam